Page 118 of 231 FirstFirst ... 1868108116117118119120128168218 ... LastLast
Results 1,171 to 1,180 of 2309

Thread: 348 DIY "Restoration"

  1. #1171
    irarref's Avatar
    irarref is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Oct 2011
    Location
    North West
    Name
    Jeff
    Posts
    3,363

    Default

    Thanks for pic matt :-)

    Its definitely intentional as the blank one isnt a button that presses down etc. but is a proper blank. Must be a variation in models as I have a switch on my interior light to overide the normal on/off cycle when the doors open.

    Lots of little variations in the cars! LOL

  2. #1172
    Join Date
    Mar 2013
    Location
    Lincolnshire
    Name
    Matt
    Posts
    1,173

    Default

    Took this for "what goes where" purposes - not for number/type of cores etc. but maybe you can tell if your loom encorperates that additonal switch or not... Name:  centre console.jpg
Views: 509
Size:  62.3 KB
    then if you ever see a 4 switch module you could add it if you like.

    If you cant see from that photo, will take a better one tonight if you like?

  3. #1173
    irarref's Avatar
    irarref is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Oct 2011
    Location
    North West
    Name
    Jeff
    Posts
    3,363

    Default

    Thanks for pic Matt - Ill check it next time I have cause to remove panel - hopefully never though!!! LOL

  4. #1174
    Join Date
    Mar 2013
    Location
    Lincolnshire
    Name
    Matt
    Posts
    1,173

    Default

    Quote Originally Posted by irarref View Post
    Thanks for pic Matt - Ill check it next time I have cause to remove panel - hopefully never though!!! LOL
    OK. Will take a better pic anyway when I come to re-assemble just in case you need it later.

    I do hope no-one ever steals my phone, its filling up with pictures of cable connectors and videos of the inner dark recesses of my car, they'll think have some form of cable fetish.

  5. #1175
    Join Date
    Dec 2008
    Location
    Dunfermline, Scotland
    Name
    Gavin
    Posts
    83

    Default

    Quote Originally Posted by J70 View Post

    (Oh, and for info - this is in its "removed" sate for de-stickying, the LED is my immobiliser, aka the most annoying immobiliser in the world, and the up/down switch wasnt connected to anything, legacy volume control?
    The up/down switch is from a Clifford alarm, which has presumably been removed as the switch is no longer connected.

  6. #1176
    Join Date
    Mar 2013
    Location
    Lincolnshire
    Name
    Matt
    Posts
    1,173

    Default

    Quote Originally Posted by 348gav View Post
    The up/down switch is from a Clifford alarm, which has presumably been removed as the switch is no longer connected.
    Ahh.... cool, thanks. Quick google imarge search and its a "Valet switch"

    (Not had the car that long, and "Alarm" has not made it to the top of my list - I have been discovering alarm components, but so far not had the confidence to "mess" with it for fear of activating some tamper on the imobiliser until I've learned more about the car)

    Thanks for the tip off, thats brilliant.

  7. #1177
    irarref's Avatar
    irarref is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Oct 2011
    Location
    North West
    Name
    Jeff
    Posts
    3,363

    Default

    The Siemans pump relay arrived from USA

    Name:  2013-07-30 19.10.02.jpg
Views: 458
Size:  141.4 KB


    and Italmec Diodes relay arrived from Maranello today along with my new passenger window switch :-)

    Name:  2013-07-30 19.18.32.jpg
Views: 487
Size:  42.9 KB


    So fitted both tonight (better pic of the relay position)

    Name:  2013-07-30 19.02.46.jpg
Views: 456
Size:  58.4 KB


    There was someone on FChat asking about the hidden 30amp fuse and microrelays for the aircon so since the carpet was up I pulled up the other end so I could take some pics

    Theres 2 green relays with a fuse in front

    Name:  2013-07-30 18.59.26.jpg
Views: 450
Size:  62.0 KB


    Name:  2013-07-30 18.59.50.jpg
Views: 463
Size:  60.8 KB

    Being a tinkerer I thought I'd just pull the 30amp fuse to inspect it and lo and behold its partially melted. Done a bit of research and apparently its a common problem?!! I believe its because the connections on the fuse are not very good but being paranoid I've pulled the fuse out for the time being but obviously lost my aircon, clock etc.

    After googling the general opinion seems to be that when a fuse body melts but doesn't blow it's the fuse connection to holder which is not making good enough contact so the recommended course of action is to clean the contacts and in my case buy a new fuse (and hopefully good quality). It does make me wonder though as a couple of times my clock has reset itself and I wonder whether that's due to this????

    Name:  2013-07-30 19.30.43.jpg
Views: 454
Size:  72.2 KB


    Anyway went for a test drive with new ABS relays and no aircon. Interestingly when I went to reset the ABS after just switching the pump relay there was less of a buzz from the pump but light didn't clear :-( However, when I replaced the diodes relay there was a definite "click" then ABS light went out. I thought I had cracked it as ABS light then stayed off, however, after a brief stop to put the softop on (got caught out in rain!) it lit up again so not there yet - grrrrr!!! I also think my passenger window switch has been in and out too much as its dropped out a couple of times which doesn't look so good so will be "gluing" that with something a little bit more permanent to keep it in place.

  8. #1178
    irarref's Avatar
    irarref is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Oct 2011
    Location
    North West
    Name
    Jeff
    Posts
    3,363

    Default

    The new "fuse" ha arrived ie a mini circuit breaker. Cost about 10 delivered from Demon Tweaks but in 2 minds whether to fit or or just replace the whole fuse holder with a gold plated 30amp audio style fuse as reccomended on US forums. Will most probably try it first and keep an eye on it for signs of melting.

    Name:  2013-08-11 20.18.12.jpg
Views: 410
Size:  51.7 KB

    Also bought a "hard start" relay kit - could of bought the bits much cheaper but opted for the official Bosch Kit which I had to order from RockAuto in the US. Not 100% sure it will make any difference but on the very rare occaison I go to turn the key and its dead which Ive always blamed on the immobiliser so will be interesting to see if this stops. ALso bought a new battery and some distilled water to defur the connections. Just got to find time to fit it all!!!

    Heres whats in it anyway....

    Name:  2013-08-11 20.18.39.jpg
Views: 421
Size:  50.1 KB

    Name:  2013-08-11 20.19.56.jpg
Views: 412
Size:  66.2 KB

    Name:  2013-08-11 20.20.13.jpg
Views: 416
Size:  69.7 KB

    Name:  2013-08-11 20.20.32.jpg
Views: 418
Size:  56.1 KB

    Name:  2013-08-11 20.21.46.jpg
Views: 413
Size:  58.9 KB

  9. #1179
    Join Date
    Mar 2013
    Location
    Lincolnshire
    Name
    Matt
    Posts
    1,173

    Default

    Quote Originally Posted by irarref View Post
    The new "fuse" ha arrived ie a mini circuit breaker. Cost about 10 delivered from Demon Tweaks but in 2 minds whether to fit or or just replace the whole fuse holder with a gold plated 30amp audio style fuse as reccomended on US forums.
    I dont know much about LV DC circuits (yet), but gut feel the circuit breaker would be designed to "accept" an inrush current on startup and watch for sudden fault currents at/around the working current and trip quickly. A fuse (gut feel) would be slower to react and possibly the blowing current will be higher (though probably not at a level that'll cause downstream damage). I think (if its anything like an AC current) I'd fit the circuit breaker.

  10. #1180
    irarref's Avatar
    irarref is offline Nowhere to put the shopping -The Ferrari F40 Club Member
    Join Date
    Oct 2011
    Location
    North West
    Name
    Jeff
    Posts
    3,363

    Default

    Just got back this evening from attending the CS 348 meet :-)

    http://www.clubscuderia.co.uk/forum/...payment-thread

    Was a 490 mile round trip so TBH was a bit nervous especially as all my plan to prepare the car in advance went awry :-(

    Anyway, besides a slightly sticky fuel cap release the car behaved faultlessly so was pretty pleased. No match for some of the pristine cars there but didnt look too out of place :-)

    Name:  2013-08-18 11.32.02.jpg
Views: 415
Size:  59.5 KB

    Name:  2013-08-18 11.34.03.jpg
Views: 421
Size:  56.1 KB

    Also noticed a couple of the cars there had the hard start relay fitted so made a few mental notes on the installation....which I've forgotten! DOH!

Similar Threads

  1. 348 steering wheel local "clunk" noise
    By ricbowling in forum Technical Q & A
    Replies: 0
    Last Post: 14-07-2009, 08:37 PM
  2. 348 HEADLIGHT ADJUSTING "HELP REQD"
    By Zak348Gtb in forum Technical Q & A
    Replies: 3
    Last Post: 07-11-2007, 09:37 AM
  3. "older" 348 model (dis)advantages
    By RacingSnake in forum Ferrari Talk
    Replies: 25
    Last Post: 07-09-2007, 12:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •